اطلاعیه آسیب‌پذیری افزونه‌های وردپرس در برابر حملات xss

اطلاعیه آسیب‌پذیری افزونه‌های وردپرس در برابر حملات xss

شرکت خدمات امنیتی Sucuri به‌تازگی در وبلاگ خود، از وجود حفره امنیتی و آسیب‌پذیر بودن تعداد زیادی از افزونه‌های وردپرس در برابر حملات تزریق کد (XSS یا Cross site scripting) خبر داده است. مهاجمان با سوءاستفاده از توابع add_query_arg و remove_query_arg بازدیدکنندگان یک وب‌سایت را مورد هدف قرار داده و اقدام به سرقت اطلاعات آنان می‌نمایند. توابع یادشده، از محبوب‌ترین…

ادامه مطلب